Lowest level Android possible for Emgu.CV

Post your Android related questions here.
Post Reply
jkanalakis
Posts: 3
Joined: Wed May 02, 2018 6:25 pm

Lowest level Android possible for Emgu.CV

Post by jkanalakis » Sat May 05, 2018 4:30 pm

What's the lowest level of Android supported by Emgu.CV? Has anyone ran on 4.4 (KitKat)? Tried anything lower than that? I get that performance will degrade quickly since devices with older Android versions likely have lower processor power.

canming
Site Admin
Posts: 1011
Joined: Thu Feb 28, 2008 4:16 pm

Re: Lowest level Android possible for Emgu.CV

Post by canming » Thu Oct 25, 2018 1:13 pm

The 3.4.1 release has a minimum API level requirement of 21. If you need to work with lower level of Android API, may be you can give Emgu CV 3.2 for Xamarin Android a try.

Post Reply